rhinogram logo

An expiring security mechanism may interefere with Web connections and downloaded applications on older Macs/iPads/iPhones

Old versions of most popular operating systems (including macOS, iOS, Windows and Android) may experience problems with secure operations starting June 1, 2020.

Please upgrade this topsOrtho™ workstation 

to at least macOS Sierra (10.12.1).

Please update all your iPads/iPhones to iOS 10 or higher.

NOTE: If you’re running a version of topsOrtho™ earlier than 8.5.3, please contact team tops™ below to maintain compatibility with new versions of macOS and iOS.

topsOrtho Version update request

14 + 12 =

Symptoms: web browser connections, launching downloaded applications, and file sharing may fail.

For example, if you use Safari to connect to a particular website, you might see an error like the following:

“An SSL error has occurred and
a secure connection to the server cannot be made.”

topsOrtho, topsEcho, and all Platform One™ applications will connect to your practice data normally, but connections to some of the Off-the-Charts views, e.g. iTero, Invisalign, SureSmile, etc. within topsOrtho may fail. Filing e-Claims may fail.

Temporary workaround: perform the above actions on another workstation in your office running macOS 10.12.1 or newer.

If you cannot upgrade your devices, contact our hardware specialist about topsTotalPackage™.

topsTotalPackage information request

3 + 6 =